标签归档:evasive

Apache 防DDOS攻击的模块 mod_evasive

本次安装采用标准Apache2.2 , 经过测试在Lampp下 同样有效。 wget http://www.zdziarski.com/blog/wp-content/uploads/2010/02/mod_evasive_1.10.1.tar.gz 我下载在 /backup/soft/   安装 mod_evasive 之前,你要用安装Apache(httpd)服务器软件包,还要安装httpd-devel或 apache-dev。 Apache 1.x 请用下面的编译方法: #/usr/sbin/apxs -iac mod_evasive.c Apache 2.x 可以用下面的办法: #tar zxvf mod_evasive_1.10.1.tar.gz 测试一下,没安装的版本 cd /backup/soft/mod_evasive chmod 755 test.pl ./test.pl HTTP/1.1 200 OK HTTP/1.1 200 OK HTTP/1.1 200 … 继续阅读

发表在 Linux, PHP | 标签为 , , | 2 条评论